Form Builder / Profile page – fields not saving, displaying

This topic contains 15 replies, has 4 voices, and was last updated by  Foster 2 months, 2 weeks ago.

  • Author
    Posts
  • #4323
    #4327

    Guust
    Moderator
    Post count: 27133

    Please post your URL and WP admin and FTP login details so we can check things out.
    Also include details of exactly which fields we are talking about, add a link to the backend where you are editing them if you can.

    Thanks

    #4328

    Foster
    Buyer
    Post count: 79
    This reply has been marked as private.
    #4330

    Alex Rollin
    Moderator
    Post count: 19654
    This reply has been marked as private.
    #4337

    Foster
    Buyer
    Post count: 79

    Thanks, Alex.

    I’m willing to rebuild the whole Form if that’s what it takes. I just don’t know how that will affect current users’ data.

    #4339

    patrik
    Moderator
    Post count: 1268

    Hi,

    This happens when the Database table has too many columns or to add/modify the column, alter table SQL query returns false. I would suggest you delete and recreate those fields and let me know if it works for you or not. This will not affect your user’s data if you keep the same field key. If possible just delete the columns from your database also which are not required but deleted the field from the form builder.

    Regards,
    Patrik

    #4346

    Foster
    Buyer
    Post count: 79

    Recreating the fields worked.

    #4351

    Foster
    Buyer
    Post count: 79

    I am unable to remove or recreate the “About” (bio) field.
    I can not edit or save this field.

    I’m not sure how to edit the database to fix this.

    #4362

    patrik
    Moderator
    Post count: 1268
    This reply has been marked as private.
    #4363

    Foster
    Buyer
    Post count: 79
    This reply has been marked as private.
    #4364

    patrik
    Moderator
    Post count: 1268
    This reply has been marked as private.
    #4365

    Foster
    Buyer
    Post count: 79
    This reply has been marked as private.
    #4367

    patrik
    Moderator
    Post count: 1268

    Hi,

    I have removed the About field and created again. Please check from your side and let me know if it works for you or not.

    Regards,
    Patrik

    #4368

    Foster
    Buyer
    Post count: 79

    Thanks. The rebuilt About field appears to be working.

    If I set the About field to show in “Profile page own tab,” should it automatically show a new tab on the profile page? If so, this doesn’t seem to be working.

    #4371

    patrik
    Moderator
    Post count: 1268

    You have to select it from UsersWP->General->Profile->Choose the tabs to display in Profile to display as a tab in profile.

    Let me know if it works for you or not?

    Regards,
    Patrik

Viewing 15 posts - 1 through 15 (of 16 total)

The topic ‘Form Builder / Profile page – fields not saving, displaying’ is closed to new replies, this may be for inactivity, please open a new topic if you have a similar question.