Goolge login causes 403

This topic contains 6 replies, has 3 voices, and was last updated by  patrik 2 months, 1 week ago.

Tagged: 

  • Author
    Posts
  • #4485

    Santosh Savadatti
    Free User
    Post count: 4

    Hi, I’m using Social Login for FB and Google.
    When I try to Login via google, I get the error 403.
    The url shown is :

    mydomain/wp-content/plugins/uwp_social/vendor/hybridauth/?hauth.done=Google&code=4/ZwEFfN9pLjOd5Hzf3UqKjFNZJ1VhHQe_0GFMrENf2FXAGQcOIoE_wwXB15Obhp52l3byKTXV4L5wCmbMKLLyPiI&scope=profile%20https://www.googleapis.com/auth/userinfo.profile%20https://www.googleapis.com/auth/profile.emails.read

    Thanks in advance

    #4486

    Santosh Savadatti
    Free User
    Post count: 4
    This reply has been marked as private.
    #4487

    patrik
    Moderator
    Post count: 1268

    Hi,

    Have you enabled the Google+ API while cofiguring app on google API console?

    Regards,
    Patrik

    #4490

    Santosh Savadatti
    Free User
    Post count: 4

    Hi Patrik,
    Thanks for the quick help. No I haven’t enabled google+. Should I do that? I though g+ APIs were being discontinued

    #4500

    Alex Rollin
    Moderator
    Post count: 19654

    Yes, enable and let us know.

    #4501

    Santosh Savadatti
    Free User
    Post count: 4

    I enabled google plus still same result

    #4505

    patrik
    Moderator
    Post count: 1268

    Then this can be related to security on your hosting server. Can you ask your hosting provider if there is any security which throws this type of errors for the given URL? Also, you can ask them to disable apache’s mod_security module and test if it works or not.

    Regards,
    Patrik

Viewing 7 posts - 1 through 7 (of 7 total)

The topic ‘Goolge login causes 403’ is closed to new replies, this may be for inactivity, please open a new topic if you have a similar question.