Issue With Bootstrap Profile GeoDirectory

This topic contains 10 replies, has 4 voices, and was last updated by  getawaydigital 1 month ago.

  • Author
    Posts
  • #5614

    getawaydigital
    Free User
    Post count: 198

    Loving the new Bootstrap design in Userswp but I have an issue. When logged in as admin works perfectly and looks great. Tried logging in as a user and it doesn’t display favourites etc. Hopefully this split screen shot from my iPad gives an idea of the problem.

    #5615

    getawaydigital
    Free User
    Post count: 198
    This reply has been marked as private.
    #5617

    getawaydigital
    Free User
    Post count: 198
    This reply has been marked as private.
    #5621

    Patrik
    Moderator
    Post count: 1532

    Hi,

    We have displayed the menus as per the space available and the rest of the menus will display when you click on 3 dots showing count (3) in the screenshot.

    Regards,
    Patrik

    #5623

    getawaydigital
    Free User
    Post count: 198

    hi Patrick, sorry I probably didn’t explain too well, this screengrab of profile using bootstrap illustrates things better. Basically as you can see for each CPT it is saying there are three favourites but when button clicked on says no events etc. This doesn’t happen when not using bootstrap.

    Strangely the issue isn’t there when logged in as admin all seems to display absolutely fine

    Attachments:
    You must be logged in to view attached files.
    #5629

    Stiofan O’Connor
    Site Admin
    Post count: 22737

    I can’t replicate from my end, can your please provide FTP and i’ll debug.

    Thanks,

    Stiofan

    #5631

    Alex Rollin
    Moderator
    Post count: 22959
    This reply has been marked as private.
    #5633

    getawaydigital
    Free User
    Post count: 198
    This reply has been marked as private.
    #5635

    Stiofan O’Connor
    Site Admin
    Post count: 22737

    We do often use that plugin but it was not me, it might have been one of the other support staff. I will take a look at the issue now.

    Stiofan

    #5636

    Stiofan O’Connor
    Site Admin
    Post count: 22737

    UWP 1.2.0.9 released which should fix this, please update.

    Thanks,

    Stiofan

    #5637

    getawaydigital
    Free User
    Post count: 198

    many thanks Stiofan will upgrade this evening

Viewing 11 posts - 1 through 11 (of 11 total)

You must be logged in to reply to this topic.