It never logs in on first attempt… never!

This topic contains 15 replies, has 4 voices, and was last updated by  Guy Leroux 3 years, 2 months ago.

We have moved to a support ticketing system and our forums are now closed.

Open Support Ticket
  • Author
    Posts
  • #5304
    #5306

    Alex Rollin
    Moderator
    Post count: 27815

    In the past this type of issue is usually due to a cache of the page.

    Try excluding the login and register pages from your cache settings.

    If that doesn’t fix it please share WP Admin credentials and the login URL where you are seeing the issue.

    #5307

    Guy Leroux
    Buyer
    Post count: 98
    This reply has been marked as private.
    #5309

    Paolo
    Site Admin
    Post count: 31206

    HI Guy,

    I’ve never experienced anything similar to what you describe, so I’m confident we will be able to fix it for you too.

    The developer has been alerted and he’ll let us know asap what he suggests to do.

    Thanks for your patience,

    #5310

    Guy Leroux
    Buyer
    Post count: 98

    Awesome, I’m now quite hopeful that you will!

    #5313

    Patrik
    Moderator
    Post count: 1971

    Hi,

    This can be due to cache. I have checked on your site and there are 2 cache plugins used which is not recommended. Please provide us the FTP details in private reply to troubleshoot the issue.

    Regards,
    Patrik

    #5314

    Guy Leroux
    Buyer
    Post count: 98
    This reply has been marked as private.
    #5315

    Patrik
    Moderator
    Post count: 1971

    Hi,

    When I debugged, I found that your API keys for reCaptcha V3 can be wrong or invalid. Can you please check or regenerate the keys and try again?

    Regards,
    Patrik

    #5316

    Guy Leroux
    Buyer
    Post count: 98
    This reply has been marked as private.
    #5317

    Guy Leroux
    Buyer
    Post count: 98
    This reply has been marked as private.
    #5318

    Patrik
    Moderator
    Post count: 1971

    Hi,

    I can log in at first attempt. Can you please clear the browser cache and check from your side?

    Regards,
    Patrik

    #5320

    Guy Leroux
    Buyer
    Post count: 98
    This reply has been marked as private.
    #5326

    Patrik
    Moderator
    Post count: 1971
    This reply has been marked as private.
    #5329

    Guy Leroux
    Buyer
    Post count: 98
    This reply has been marked as private.
    #5330

    Paolo
    Site Admin
    Post count: 31206

    Hi Guy,

    Did you try disabling the cache for the login page? Did you ask for support to wp rocket to see if they have any suggestions too?

    Let us know,

    Thanks

Viewing 15 posts - 1 through 15 (of 16 total)

We have moved to a support ticketing system and our forums are now closed.

Open Support Ticket