Jetpack compatibility

This topic contains 28 replies, has 2 voices, and was last updated by  jotomas 1 month ago.

  • Author
    Posts
  • #4987

    jotomas
    Buyer
    Post count: 707
    This reply has been marked as private.
    #5021

    patrik
    Moderator
    Post count: 1385
    This reply has been marked as private.
    #5034

    jotomas
    Buyer
    Post count: 707
    This reply has been marked as private.
    #5047

    jotomas
    Buyer
    Post count: 707
    This reply has been marked as private.
    #5101

    jotomas
    Buyer
    Post count: 707
    This reply has been marked as private.
    #5118

    patrik
    Moderator
    Post count: 1385

    Hi,

    There are multiple reasons for login session active. As your site is multisite, it can be possible you are logged in on another site as a super admin and that’s why it displayed admin bar on this site. Another reason can be due to logged in on wordpress.com is showing you logged in on this site by jetpack. One more reason can be due to cookies are not cleared on logout which can be happen due to conflicts or cache.

    This requires more troubleshooting and I would suggest you check with multiple phones to confirm it happens globally and not for a specific device would help us. If you can prepare a video or steps would also help us.

    Regards,
    Patrik

    #5119

    jotomas
    Buyer
    Post count: 707

    Hi Patrik,

    Thank you very much for your reply.

    Ok, I will investigate further and let you know.

    And what about the redirect issue? Have you already been able to look at it? Now it is becoming quite urgent for me to have it solved.

    I look forward to your news.

    Best regards.

    #5175

    jotomas
    Buyer
    Post count: 707

    Hi Patrik,

    Any news about the redirect issue? Have you already been able to look at it?

    The site is now ready for user registration, add listings as well as for comment and review. Should I deactivate the UsersWP plugin and leave only the GD users functionality?

    I look forward to your news.

    Best regards.

    #5272

    patrik
    Moderator
    Post count: 1385

    Hi,

    Can you please check with the redirect issue again and let me know the steps to generate it again? You should not clear the cookie as Jetpack stores cookies and use it for login. I didn’t get the redirect error while testing after making changes regarding not changing the login URL for the jetpack.

    Regards,
    Patrik

    #5273

    jotomas
    Buyer
    Post count: 707
    This reply has been marked as private.
    #5274

    patrik
    Moderator
    Post count: 1385

    Hi,

    I have disabled wp-admin redirect to our login page from UsersWP->General->Login->Redirect wp-login.php?. Can you check now?

    Regards,
    Patrik

    #5275

    jotomas
    Buyer
    Post count: 707
    This reply has been marked as private.
    #5276

    patrik
    Moderator
    Post count: 1385
    This reply has been marked as private.
    #5280

    jotomas
    Buyer
    Post count: 707

    Hi Patrik,

    I am confused, unchecking this setting “UsersWP->General->Login->Redirect wp-login.php” was a solution for this issue since I started this thread?

    In any case, I think that the issue is only partially solved.

    Once logged in via the WP login page, it is not possible to close the session and log in again via the UsersWP login page without clearing the browser cookies before, since otherwise the redirect error shows. It is possible to log in again, but only via the WP login page. Therefore the redirect issue caused by the Jetpack cookie persists, and I understand that any user should be able to login via UsersWP login page, which is the login page that, as the site owner, I set as the default login page, as well as via the WP Admin page if the user is also a Jetpack user. Am I right? Do you plan to solve this issue sometime soon?

    I look forward to your reply.

    Thank you very much once again for your help.

    Best regards.

Viewing 14 posts - 16 through 29 (of 29 total)

You must be logged in to reply to this topic.