Login Accès problems

This topic contains 9 replies, has 3 voices, and was last updated by  ernestoreyesa 3 months, 4 weeks ago.

  • Author
    Posts
  • #4954

    ernestoreyesa
    Free User
    Post count: 8

    Dear Sirs
    Please lead me to correct a problem when a user is logging in. I can’t login from the frontend.

    The process I am following is:
    1. Create an account (New User)
    2. Account approved by the E-Mail verification
    3. After the E-mail verification, the system requires me to login…
    4. I follow the process on the login form, but nothing happens and the system redirect me to a clean login form.

    I have my site almost 90% of how I want it to operate and I really do not know what I did wrong.

    I tried the s2Member Pro but I also deactivated, because I have to re-read the documentation.

    Do you have some suggestions?

    Thanks in advance for your help!

    #4955

    ernestoreyesa
    Free User
    Post count: 8

    Hello… I found the problem. Please allow me to ask a second question:

    In the plugin settings UsersWP-General-Login, every time I choose the Account or Profile page in the option “login redirect page”, I can’t access to the site from the frontend. I go no further that the “login”page”. My question is: Does this means that I can’t use the Account or Profile page in this option?

    Thank you in advance for your assistance!

    #4956

    Guust
    Moderator
    Post count: 28366

    There should be no problem using either Account or Profile page as the Login redirect. Try de-activating all caching plugins and set permalinks to “Postname”.
    Let us know. Thanks

    #4978

    ernestoreyesa
    Free User
    Post count: 8

    Thank you. I am still having the problem.

    I do not have activated any caching plugin so far, I will keep trying.

    Thanks again

    #4979

    ernestoreyesa
    Free User
    Post count: 8

    Please allow me to ask the following:

    If I buy a “UsersWP” membership, will any of the add-ons will help me to clarify this situation? I can’t find out in the adds you have if it will help me.

    Thank you!

    #4982

    Alex Rollin
    Moderator
    Post count: 23250

    Hello,

    Please share WP Admin credentials and login URL in a private reply so we can check your settings.

    What you can do is try checking the UsersWP settings to make sure that the login register and profile pages are all set and that they exist. If plugins have been off and on, sometimes pages can be removed accidentally.

    #5051

    ernestoreyesa
    Free User
    Post count: 8

    Hello Mr Alex, thank you for your reply. I have been working trying to fix the situation but still a user can’t really login to the site.

    Please help!

    To get into a-admin site the credentials are:
    User- Ernesto Reyes
    e.mail – ernesto.reyes@mexicovenuefinders.com
    password – 6Cm%ZwNtc)7us1e9u8Ya@I(P

    Thank you in advance for your help!

    #5052

    ernestoreyesa
    Free User
    Post count: 8
    This reply has been marked as private.
    #5053

    ernestoreyesa
    Free User
    Post count: 8
    This reply has been marked as private.
    #5054

    ernestoreyesa
    Free User
    Post count: 8

    Hello Mr Alex / All

    Thank you! I deactivate and re-activate the plugin and it is working now!!!

    Have a great weekend!

Viewing 10 posts - 1 through 10 (of 10 total)

The topic ‘Login Accès problems’ is closed to new replies, this may be for inactivity, please open a new topic if you have a similar question.