login link popup modal

This topic contains 7 replies, has 2 voices, and was last updated by  Mitch Canton 2 months ago.

Tagged: , , ,

  • Author
    Posts
  • #6782
    #6792

    Alex Rollin
    Moderator
    Post count: 26655

    Try class “uwp-login-link” for login and “uwp-register-link” for register

    #6804

    Mitch Canton
    Free User
    Post count: 153

    Exactly what I was looking for, works perfect. Thanks!

    #6806

    Mitch Canton
    Free User
    Post count: 153

    This is related, so I’ll add to this ticket.

    There is a display issue with the login modal.

    In FF and ie, the modal displays way at top of the screen, truncating the top half of modal. It works fine in chrome and safari. Interestingly, it only happens on a product page (where we’re using uwp-login-link) not on home page (where it’s using the nav menu endpoint).

    In looking at dev tools, it seems related to

    .modal, .modal-container, .modal-pointer, .modal-pointer-conceal
    position: absolute;

    In testing, if I change this to ‘position: fixed’ it resolves the issue, but I’m concerned about messing it up further so I wanted to ask first if that was a workable solution?

    Thanks.

    #6807

    Alex Rollin
    Moderator
    Post count: 26655

    Can you provide a link to the page?

    #6812

    Mitch Canton
    Free User
    Post count: 153
    This reply has been marked as private.
    #6825

    Alex Rollin
    Moderator
    Post count: 26655

    Edge seems oK to me, but the targeting for FF looks a little off.
    I will ask the developers to take a closer look.

    Attachments:
    You must be logged in to view attached files.
    #6829

    Mitch Canton
    Free User
    Post count: 153

    Yes, edge now seems better after making some CSS minify adjustments in WPRocket. FF still off.

    I still see that position:fixed resolves it, as does .modal top:50%. But don’t want to mess that up for other browsers.

    Thanks for taking a look.

Viewing 8 posts - 1 through 8 (of 8 total)

The topic ‘login link popup modal’ is closed to new replies, this may be for inactivity, please open a new topic if you have a similar question.