New Account Registration Email not being Sent

This topic contains 4 replies, has 2 voices, and was last updated by  Patrik 2 months, 2 weeks ago.

  • Author
    Posts
  • #7396

    mb299
    Buyer
    Post count: 147

    Hello,

    Am using the latest versions of GD,WP,NF, USerswp & other plugins.

    The current version for UsersWP is 1.2.1.6 updated today. However, after the previous update (I guess 1.2.1.5), the New Account Registration Email are not being sent to Admin. Am not sure if they are being sent to the user who registered. Both the settings for user & Admin Emails are enabled.

    Another issue observed is that whenever USersWP gets an update, the USersWp Recaptcha plugin gets deactivated & it needs to be activated manually.

    Lastly, whenever GD & USerswp get an update, the option “Return to the WordPress Updates Page” doesn’t appear. However, it was appearing at least till 2 or 3 previous updates.

    Can you please check & let me know the workaround for the above points?

    Thanks/Manish

    #7402

    Patrik
    Moderator
    Post count: 1970
    This reply has been marked as private.
    #7403

    mb299
    Buyer
    Post count: 147
    This reply has been marked as private.
    #7408

    mb299
    Buyer
    Post count: 147
    This reply has been marked as private.
    #7575

    Patrik
    Moderator
    Post count: 1970
    This reply has been marked as private.
Viewing 5 posts - 1 through 5 (of 5 total)

The topic ‘New Account Registration Email not being Sent’ is closed to new replies, this may be for inactivity, please open a new topic if you have a similar question.