reCAPTCHA Fails on UsersWP Login Popup

This topic contains 9 replies, has 3 voices, and was last updated by  msturgill 3 weeks, 3 days ago.

  • Author
    Posts
  • #5746

    msturgill
    Full Member
    Post count: 5

    I’m using the login link from the “UsersWP Endpoints” in the menu. Every time I try to log in I get “Error: reCAPTCHA verification failed. Try again.” I’m using the UsersWP reCaptcha plugin and the v2 Invisible reCaptcha keys. It does work on the WP login form. Is there something else I need to do to get it to work on the popup? Thanks!

    My site is here: https://www.knottcountytourism.com

    It’s the Login link in the upper right corner.

    #5747

    Guust
    Moderator
    Post count: 28309
    This reply has been marked as private.
    #5749

    msturgill
    Full Member
    Post count: 5

    Sorry, it was a Cloudflare issue. It should work now.

    #5752

    Guust
    Moderator
    Post count: 28309

    Can you please post your WP admin details in a private reply so we can check your setttings?
    Thanks

    #5757

    msturgill
    Full Member
    Post count: 5
    This reply has been marked as private.
    #5759

    Guust
    Moderator
    Post count: 28309

    Can you confirm it is still a problem? I cannot recreate it on your site.
    Thanks

    #5772

    msturgill
    Full Member
    Post count: 5
    This reply has been marked as private.
    #5773

    msturgill
    Full Member
    Post count: 5
    This reply has been marked as private.
    #5779

    Patrik
    Moderator
    Post count: 1532

    Hi,

    It looks like you are using an old version of our ReCaptcha add on. Kindly update it and then let us know if the issue is there or resolved.

    Regards,
    Patrik

    #5785

    msturgill
    Full Member
    Post count: 5

    I never even thought to check the plugin version. That fixed it. Thank you!

Viewing 10 posts - 1 through 10 (of 10 total)

You must be logged in to reply to this topic.