Register Page – double fields Formbuilder and not showing up on page

This topic contains 12 replies, has 3 voices, and was last updated by  Jeroen Smid 1 year, 6 months ago.

We have moved to a support ticketing system and our forums are now closed.

Open Support Ticket

Tagged: 

  • Author
    Posts
  • #7477

    Jeroen Smid
    Expired Member
    Post count: 55

    Hi,
    On the register page https://yem.directory/register/ , field are missing.

    In the Formbuilder they are in double pack and I cannot delete them.

    What to do?

    #7479

    Jeroen Smid
    Expired Member
    Post count: 55
    This reply has been marked as private.
    #7480

    Alex Rollin
    Moderator
    Post count: 27815

    I can see the issue, as you describe it. I will ask the developers to take a look.

    If you could, I recommend you deactivate and delete, then re-install and re-activate.

    Thanks

    #7481

    Jeroen Smid
    Expired Member
    Post count: 55

    Hi Alex,

    I already did that: deactive, delete, re-install and re-activate, but it didnt work out…

    Thanks

    #7483

    Alex Rollin
    Moderator
    Post count: 27815

    Thanks for that, the developers will take a look and let us know.

    #7490

    Patrik
    Moderator
    Post count: 1971
    This reply has been marked as private.
    #7497

    Jeroen Smid
    Expired Member
    Post count: 55
    This reply has been marked as private.
    #7498

    Patrik
    Moderator
    Post count: 1971
    This reply has been marked as private.
    #7500

    Jeroen Smid
    Expired Member
    Post count: 55
    This reply has been marked as private.
    #7501

    Patrik
    Moderator
    Post count: 1971
    This reply has been marked as private.
    #7512

    Jeroen Smid
    Expired Member
    Post count: 55
    This reply has been marked as private.
    #7515

    Patrik
    Moderator
    Post count: 1971
    This reply has been marked as private.
    #7530

    Jeroen Smid
    Expired Member
    Post count: 55

    Hi Patrik!
    done, it works, thanks!

Viewing 13 posts - 1 through 13 (of 13 total)

We have moved to a support ticketing system and our forums are now closed.

Open Support Ticket