Registration form have problem

This topic contains 7 replies, has 2 voices, and was last updated by  Guust 3 months, 3 weeks ago.

  • Author
    Posts
  • #3907

    nanera
    Buyer
    Post count: 35

    Hello dear support,

    I just saw today that my site registration forms doesn’t work. I checked and I saw that there is a problem in the Form Builder > Register. The account page looks fine, but I cannot edit the registration form. Please advice.

    Attachments:
    You must be logged in to view attached files.
    #3910

    Guust
    Moderator
    Post count: 27133

    Those fields are edited in the account tab.
    Fields have to be added to the account settings first before they can be added to the register page.
    When creating new fields in the account section, you have the option to add them to the register form or not.

    Thanks

    Attachments:
    You must be logged in to view attached files.
    #3912

    nanera
    Buyer
    Post count: 35

    Thank you Guust. This have been done. I mean it was working fine, but suddenly register page stopped showing any fields. I checked now the option you told me any yes, some of the account fields are marked as “Yes” to be in the register page. I still have the problem. In general I saw the problem like this. When I went to my page I marked Profile and the drop-down menu show me only Login, but I know that there should be register link also. I open the menu editor and add it again. Then I went in UsersWP page and saw that in Register Page was selected “Select a page”. I don’t know how this happen as it was working fine, but I set the register page again and save the settings. I guess the problem is with the page. I will try to create and set new page for registration.

    #3913

    Guust
    Moderator
    Post count: 27133

    Let us know how you go. If we need to have a look, post your URL and WP admin details in a private reply.
    Thanks

    #3914

    nanera
    Buyer
    Post count: 35
    This reply has been marked as private.
    #3917

    Guust
    Moderator
    Post count: 27133

    You need to add the register shortcode to the page.
    I added [uwp_register], please check. Thanks

    …/wp-admin/admin.php?page=userswp&tab=main&subtab=shortcodes

    #3935

    nanera
    Buyer
    Post count: 35

    Thank you, now it’s working fine.

    #3936

    Guust
    Moderator
    Post count: 27133

    Thanks for letting us know.

Viewing 8 posts - 1 through 8 (of 8 total)

The topic ‘Registration form have problem’ is closed to new replies, this may be for inactivity, please open a new topic if you have a similar question.