Tabs missing in Profile

This topic contains 7 replies, has 3 voices, and was last updated by  Alphonso 5 months, 3 weeks ago.

  • Author
    Posts
  • #3675

    Alphonso
    Full Member
    Post count: 297

    Hi,
    This user has created multiple listings. But Listings tab in missing in User Profile.
    https://img.techpowerup.org/190224/image-1607.png

    Please check. Thanks.

    #3676

    Alex Rollin
    Moderator
    Post count: 19654

    Please post site details and a link to that user, too.

    #3678

    Alphonso
    Full Member
    Post count: 297
    This reply has been marked as private.
    #3681

    Alex Rollin
    Moderator
    Post count: 19654

    The developers have been alerted!

    #3684

    patrik
    Moderator
    Post count: 1268

    Hi,

    You missed the setting from UsersWP->Geodirectory. You have to select the post types of which you want to display listings. I have selected all for now but you can change if you need. Let me know if it doesn’t work.

    Regards,
    Patrik

    #3688

    Alphonso
    Full Member
    Post count: 297

    Thanks Pratik! Looks good now. 🙂

    #3697

    Alex Rollin
    Moderator
    Post count: 19654

    Ah, my mistake, I misread the image you sent.

    For others, we have a very helpful doc about GD integration here, showing both settings that need adjustment.

    https://userswp.io/docs/geodirectory/

    #3703

    Alphonso
    Full Member
    Post count: 297

    Thanks Alex!

Viewing 8 posts - 1 through 8 (of 8 total)

The topic ‘Tabs missing in Profile’ is closed to new replies, this may be for inactivity, please open a new topic if you have a similar question.