USERS WP + AVADA PROBLEM

This topic contains 23 replies, has 3 voices, and was last updated by  Patrik 2 months, 3 weeks ago.

  • Author
    Posts
  • #7220

    Fryderyk Almert
    Free User
    Post count: 33

    Hello,

    I have problem with USERS WP plugin and Avada Theme. When I turn on plugin some Avada options doesn’t work properly (mega menu options, popover item, etc.)

    Please help.

    #7233

    Alex Rollin
    Moderator
    Post count: 27809

    Please try setting the following options:

    see screenshot

    Attachments:
    You must be logged in to view attached files.
    #7235

    Alex Rollin
    Moderator
    Post count: 27809

    You can adjust the popper setting, too.

    #7242

    Fryderyk Almert
    Free User
    Post count: 33

    Doesn’t work 🙁

    #7260

    Alex Rollin
    Moderator
    Post count: 27809

    Please share WP Admin credentials so we can take a look at the issue.

    WordPress Credentials
    WP Admin Login URL:
    WP Admin Username:
    WP Admin Password:

    #7267

    Fryderyk Almert
    Free User
    Post count: 33
    This reply has been marked as private.
    #7287

    Alex Rollin
    Moderator
    Post count: 27809
    This reply has been marked as private.
    #7299

    Fryderyk Almert
    Free User
    Post count: 33
    This reply has been marked as private.
    #7320

    Alex Rollin
    Moderator
    Post count: 27809
    This reply has been marked as private.
    #7333

    Patrik
    Moderator
    Post count: 1970

    Hi,

    I have disabled our JS from Settings->AyeCode UI->Load JS and the button works now but you need to check if it affects any other elements on your site or not. If it does affect other elements then you will need to dequeue all our JS and load only specific JS files.

    Regards,
    Patrik

    #7338

    Fryderyk Almert
    Free User
    Post count: 33

    Thanks for help. I’ll check all problems. Please dont close this subject.

    PS. There was a problem with MEGAMENU in Avada. Now its all ok! Thanks!

    #7411

    Fryderyk Almert
    Free User
    Post count: 33

    Still got the problem in “Profile” tab. I cant click on the three dots…

    Attachments:
    You must be logged in to view attached files.
    #7413

    Patrik
    Moderator
    Post count: 1970

    Hi,

    That can be due to not using our bootstrap. Can you try including the bootstrap core and check if this works for you? If not then we need to load the other bootstrap library files on this page only.

    Regards,
    Patrik

    #7414

    Fryderyk Almert
    Free User
    Post count: 33

    How I can do it?

    #7415

    Alex Rollin
    Moderator
    Post count: 27809

    Try here:

    WP Backend (wp-admin) – Settings – AyeCode UI

Viewing 15 posts - 1 through 15 (of 24 total)

The topic ‘USERS WP + AVADA PROBLEM’ is closed to new replies, this may be for inactivity, please open a new topic if you have a similar question.