Registration Email Problem

This topic contains 21 replies, has 4 voices, and was last updated by  patrik 3 weeks, 3 days ago.

Tagged: 

  • Author
    Posts
  • #3654

    Alex Rollin
    Moderator
    Post count: 13994

    Sure, go ahead and do that.
    Thanks Michael

    #3657

    Michael Pierce
    Free User
    Post count: 19
    This reply has been marked as private.
    #3659

    Michael Pierce
    Free User
    Post count: 19

    Ok, so this isn’t getting anywhere. I’ve tried deleting the plugin and reinstalling (automatic install through the WP plugin page). It still didn’t work. I deleted again, this time deleting all UsersWP data. Same result.

    I’m assuming at this point, that this plugin isn’t made for sites hosted on WordPress.com. I have to abandon this and move on to something else. That’s unfortunate because several of the add-ons looked interesting. But that doesn’t mean much if the base functionality doesn’t work.

    Thanks for trying to help.

    #3664

    patrik
    Moderator
    Post count: 819
    This reply has been marked as private.
    #3715

    patrik
    Moderator
    Post count: 819
    This reply has been marked as private.
    #3716

    Michael Pierce
    Free User
    Post count: 19
    This reply has been marked as private.
    #3717

    patrik
    Moderator
    Post count: 819

    Hi,

    You can ask their support regarding clearing cache as I don’t have much idea about it. But sometimes caching creates many problems for plugins. UWP creates a new table for storing user details and checks in that for login and I am not sure if that table is created on this site or not. I can do troubleshot by access to files but they don’t provide that.

    Regards,
    Patrik

Viewing 7 posts - 16 through 22 (of 22 total)

You must be logged in to reply to this topic.